Help - Rear Seat Headset Cuts Out.

Discussion in 'Instruments / Avionics / Electrical System' started by cloudbaseracer, Oct 16, 2016.

Help Support HomeBuiltAirplanes Forum by donating:

  1. Oct 16, 2016 #1

    cloudbaseracer

    cloudbaseracer

    cloudbaseracer

    Active Member

    Joined:
    Apr 19, 2011
    Messages:
    26
    Likes Received:
    2
    Location:
    Chattanooga
    I have an Air Cam which is open cockpit tandem seating. The plane is equipped with a Garmin SL40 radio and a PS Engeneering PM1200 Intercom. I did not build the plane and have only had it for a few months even though it is about 15 years old. The radios were installed by Lockwood Aviation in 2010. I say all of this to let you know that the system has been working find with absolutely no issues for several years prior to my getting it so there should not be any need for a filter or any other additional parts.

    What I am experiencing is that the radio in the rear will work fine on the ground and for taxi but almost immediately goes out on takeoff. The rear seat has no intercom function or outside transmission capability. I have tried using 5 different headsets with it and there has been no difference. Some were noise cancelling and some were not. I think it may be getting worse in that I seem to remember a few months ago it only cutting out for the backseat guy at around 4500 rpm and above. Now it seems like it is doing it at even lower settings and is not coming back in. There is no issue with the front seat radio (PIC position) at any time.

    A friend mentioned a possible loose connection or corrosion but I do not see any thing like that. Here you can see what I am dealing with:

    20161015_145021.jpg 20161015_150118.jpg

    Thoughts of what to look for and how to get this working?

    Cheers,
    James
     
  2. Oct 16, 2016 #2

    TFF

    TFF

    TFF

    Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    11,137
    Likes Received:
    3,017
    Location:
    Memphis, TN
    Ps 3000 in my friends. three can talk intercom but they did not put transmit switch in second seat.
     
  3. Oct 16, 2016 #3

    TFF

    TFF

    TFF

    Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    11,137
    Likes Received:
    3,017
    Location:
    Memphis, TN
    We just sent the unit out after it died. Worked for 17 years. Ps are good to talk to on the phone.
     
  4. Oct 16, 2016 #4

    clanon

    clanon

    clanon

    Well-Known Member

    Joined:
    Jun 6, 2007
    Messages:
    1,101
    Likes Received:
    217
    Check continuity on all wires...Some place is making good connection on land ,due to deformation compression-tension and goes loose on flight...My GUESS.:ermm:
     
  5. Oct 16, 2016 #5

    don january

    don january

    don january

    Well-Known Member

    Joined:
    Feb 11, 2015
    Messages:
    2,587
    Likes Received:
    998
    Location:
    Midwest
    Some time's just the rev of the engine will cancel out the head phone? Maybe about the Stater???
     
  6. Oct 17, 2016 #6

    Aerowerx

    Aerowerx

    Aerowerx

    Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    4,601
    Likes Received:
    1,217
    Location:
    Marion, Ohio
    A couple of things I noticed.

    The contacts on those phone jacks look a bit tarnished. Try polishing them with some fine emery paper. Also they may have lost their springiness. Push on them a bit so they will make a tighter contact with the plug.

    Also, that little circuit board. Look over it carefully with a magnifying lense to make sure there are no bad solder joints.
     
  7. Oct 17, 2016 #7

    cloudbaseracer

    cloudbaseracer

    cloudbaseracer

    Active Member

    Joined:
    Apr 19, 2011
    Messages:
    26
    Likes Received:
    2
    Location:
    Chattanooga
    No, sorry I was not clear. It is the ability to transmit that is missing. Pretty much consistently have reception as far as I know.
     
  8. Oct 18, 2016 #8

    proppastie

    proppastie

    proppastie

    Well-Known Member

    Joined:
    Feb 19, 2012
    Messages:
    3,511
    Likes Received:
    1,006
    Location:
    NJ
    Things do go bad once in a while. Worked great....cut out at 4500 rpm... does not work... if it is not a loose wire/bad connection its a bad component.... send it out.
     

Share This Page

arrow_white