Was there a major HBA update yesterday?

HomeBuiltAirplanes.com

Help Support HomeBuiltAirplanes.com:

FritzW

Well-Known Member
Log Member
Joined
Jan 30, 2011
Messages
3,886
Location
Las Cruces, NM
It's probably obvious to everyone but me but starting last night new pictures are showing up as a link and ...we have ads now?

I'm just making sure this is an HBA thing and not a setting change on my end.
 

billyvray

Well-Known Member
Joined
Aug 17, 2005
Messages
748
Location
Newnan, GA
I see no ads, but pics don't seem to be coming through

adding one to this to checkmini waco.jpg


edit: pic came through if set up through the uploader properly
 

Topaz

Super Moderator
Staff member
Log Member
Joined
Jul 29, 2005
Messages
14,097
Location
Orange County, California
It's probably obvious to everyone but me but starting last night new pictures are showing up as a link and ...we have ads now?

I'm just making sure this is an HBA thing and not a setting change on my end.
>sigh< It's possible it's us. I'm checking on it.
 

FritzW

Well-Known Member
Log Member
Joined
Jan 30, 2011
Messages
3,886
Location
Las Cruces, NM
I think the ads only show up if your logged off. ...and there are some pretty sleazy ads: ie. "click here to update your message account" and "5 reasons to put this pot stock on your radar" and it shows a pot leaf superimposed on the Canadian flag.
 

Pops

Well-Known Member
Log Member
Joined
Jan 1, 2013
Messages
8,001
Location
USA.
I think the ads only show up if your logged off. ...and there are some pretty sleazy ads: ie. "click here to update your message account" and "5 reasons to put this pot stock on your radar" and it shows a pot leaf superimposed on the Canadian flag.
I get the same thing this morning, ad's, ad's everywhere. A little while latter, OK, back to normal.
 

FritzW

Well-Known Member
Log Member
Joined
Jan 30, 2011
Messages
3,886
Location
Las Cruces, NM
Screenshot_20190312-112851.jpg it's just about unusable on my end, especially on a cellphone. If you pause on a post long enough to read it it shoves an ad in the post and re-formats the text around it. ...and pictures are still showing up as linkks

Hopefully Topaz will find out what's going on.
 

Victor Bravo

Well-Known Member
Joined
Jul 30, 2014
Messages
7,221
Location
KWHP, Los Angeles CA, USA
Several times yesterday I got an error message saying that the site was undergoing maintenance, and I could not get past that screen. Couldn't see new posts, couldn't check private messages, etc. Today it is back to normal for me.
 

Himat

Well-Known Member
Joined
May 5, 2011
Messages
2,868
Location
Norway
I think the ads only show up if your logged off. ...and there are some pretty sleazy ads: ie. "click here to update your message account" and "5 reasons to put this pot stock on your radar" and it shows a pot leaf superimposed on the Canadian flag.
A lot of ads when not logged on. Typical add by someone like Google as the ads are dynamic, that is they depend on what have been searched for on the computer. And yes, there was an upgrade, for a few hours there was a notification about maintenance work instead of the normal front page.
 

Wayne

Well-Known Member
Log Member
Joined
Jan 14, 2013
Messages
429
Location
Chicago, IL
Weird. I have not experienced any issues or Ads. I use Firefox these days to "share less" info and I think it blocks some ads. I'll try Chrome and if I get any will report back.
 

FritzW

Well-Known Member
Log Member
Joined
Jan 30, 2011
Messages
3,886
Location
Las Cruces, NM
...ads are dynamic, that is they depend on what have been searched for on the computer
If there's one guy in the world that never googled anything about buying Canadian pot futures it's me. ...drinking homemade whisky out of a one legged hookers wooden leg? sure. But not Canadian pot futures. :gig:



edit: pic came through if set up through the uploader properly
I can't find any settings. Is it on the upload page?
 

Topaz

Super Moderator
Staff member
Log Member
Joined
Jul 29, 2005
Messages
14,097
Location
Orange County, California
As much as I'd like to take credit, it wasn't my doing. My understanding from site admin is that there was an update to the system yesterday, and that during period immediately after the update, the "pictures post as links" behavior did occur, but it's been fixed now and shouldn't happen any longer. The few pictures posted during that window will remain as links, at least for the time being.
 

Dana

Super Moderator
Staff member
Joined
Apr 3, 2007
Messages
9,197
Location
CT, USA
To elaborate: We have a new admin who has partnered with Jake. So far, the new admin has made some minor updates to the forum software to reduce spam, and there are now ads, but only if you're not logged in. There will probably also be a major update of the forum software to Xenforo, which will be a big improvement, but I don't know the schedule for that. The new admin is also the owner, not just admin, of several other forums, including the Biplane Forum, but Jake still retains ownership of HBA; there are no plans to make HBA a pay site as was done on BPF.
 
2
Top