Post delays and random disappearances

Discussion in 'HBA Help, Feedback & Suggestions' started by pictsidhe, Jul 7, 2019.

Help Support HomeBuiltAirplanes Forum by donating:

  1. Jul 7, 2019 #1

    pictsidhe

    pictsidhe

    pictsidhe

    Well-Known Member

    Joined:
    Jul 15, 2014
    Messages:
    5,873
    Likes Received:
    1,491
    Location:
    North Carolina
    I don't know if this is just me.
    I keep posting, and refresh the page and my post is not there. I'll check again after some minutes. Sometimes it has shown up, sometimes it hasn't. I'll often post again. The last time I did that, I had refreshed the page to find my post was not there, but there was a new post from someone else. I reposted, and my original post then materialised before the other-person post... It's like my posts are going into HBA limbo for a while. Sometimes they emerge after between 1 and 10 minutes, sometimes they don't...
     
  2. Jul 7, 2019 #2

    Rockiedog2

    Rockiedog2

    Rockiedog2

    Well-Known Member

    Joined:
    Dec 12, 2012
    Messages:
    2,139
    Likes Received:
    1,488
    I had the same thing just happen on GegeG's 103 thread. Disappeared and I was about to repost and it showed back up.
     
  3. Jul 7, 2019 #3

    poormansairforce

    poormansairforce

    poormansairforce

    Well-Known Member

    Joined:
    Mar 28, 2017
    Messages:
    513
    Likes Received:
    105
    Location:
    Just an Ohioan
    I saw that and wondered what happened. When I hit the "post reply" button my posts show up right away, no refresh needed. Wonder why you need to do that? Are you maybe short circuiting the process by refreshing?

    Edit: Ok, just saw Rd's post so maybe not....
     
  4. Jul 7, 2019 #4

    Pops

    Pops

    Pops

    Well-Known Member

    Joined:
    Jan 1, 2013
    Messages:
    6,666
    Likes Received:
    5,551
    Location:
    USA.
    I noticed the same problem.
     
  5. Jul 7, 2019 #5

    pictsidhe

    pictsidhe

    pictsidhe

    Well-Known Member

    Joined:
    Jul 15, 2014
    Messages:
    5,873
    Likes Received:
    1,491
    Location:
    North Carolina
    Phew, it's mass insanity;), not just me.
     
  6. Jul 7, 2019 #6

    MadProfessor8138

    MadProfessor8138

    MadProfessor8138

    Well-Known Member

    Joined:
    Nov 4, 2015
    Messages:
    414
    Likes Received:
    174
    Location:
    Ekron,Kentucky
    I think we're all infected.....
    GHOST IN THE MACHINE..........LOL

    Kevin
     
  7. Jul 7, 2019 #7

    MadRocketScientist

    MadRocketScientist

    MadRocketScientist

    Well-Known Member

    Joined:
    May 17, 2009
    Messages:
    1,405
    Likes Received:
    853
    Location:
    Canterbury, New Zealand, Earth, Milky Way Galaxy.
    Come to think of it, I have had the same thing happen....
     
  8. Jul 7, 2019 #8

    blane.c

    blane.c

    blane.c

    Well-Known Member HBA Supporter

    Joined:
    Jun 27, 2015
    Messages:
    2,876
    Likes Received:
    492
    Location:
    capital district NY
    I've noticed a weirdness too. Conspiracy theories anyone?
     
  9. Jul 7, 2019 #9

    pictsidhe

    pictsidhe

    pictsidhe

    Well-Known Member

    Joined:
    Jul 15, 2014
    Messages:
    5,873
    Likes Received:
    1,491
    Location:
    North Carolina
    Oh I have plenty of those. But if I post about them, they'll be disappeared. ;)
     
    poormansairforce likes this.
  10. Jul 7, 2019 #10

    blane.c

    blane.c

    blane.c

    Well-Known Member HBA Supporter

    Joined:
    Jun 27, 2015
    Messages:
    2,876
    Likes Received:
    492
    Location:
    capital district NY
    Ooooh!!! Magic! I like Magic.
     
    bmcj likes this.
  11. Jul 8, 2019 #11

    admin

    admin

    admin

    Administrator Staff Member

    Joined:
    Aug 6, 2002
    Messages:
    120
    Likes Received:
    38
    I have two questions:
    1. How are you accessing the site? Phone, tablet, laptop (what version of Win, and what browser?)

    2. And what type of internet connection do you have?

    The server and software has been checked and no problems showing. The server has been rebooted as a precaution.

    Please let me know if this is still occurring.
     
  12. Jul 9, 2019 #12

    pictsidhe

    pictsidhe

    pictsidhe

    Well-Known Member

    Joined:
    Jul 15, 2014
    Messages:
    5,873
    Likes Received:
    1,491
    Location:
    North Carolina
    Either phone with chrome, or a linux laptop with Chromium. I have no windows.
    Internet connection is a little faster than morse.
    I have often been able to refresh and not see my posts. A few days ago, one post took several hours to show up. Other posts I made after that showed up before it did. I had one thread load someone elses post before inserting mine before it some time later. I suspect that your database has an issue.
    It seems ok atm, but I haven't posted much today.

    Edit: This post showed up immediately.
     
  13. Jul 9, 2019 #13

    rv6ejguy

    rv6ejguy

    rv6ejguy

    Well-Known Member

    Joined:
    Jun 26, 2012
    Messages:
    3,546
    Likes Received:
    2,572
    Location:
    Calgary, Alberta, Canada
    The last couple days, when I tried using the "My Replies" button, it doesn't find some of my replies but does find others. That feature has always worked 100% until about 3 days ago.
     
  14. Jul 9, 2019 #14

    Hot Wings

    Hot Wings

    Hot Wings

    Well-Known Member HBA Supporter

    Joined:
    Nov 14, 2009
    Messages:
    5,981
    Likes Received:
    1,995
    Location:
    Rocky Mountains
    How does your "my replies" work? When this site was fresh and I used that feature it gave me MY replies. Now it just lists the threads I've replied to. To me that is a significant change and makes the whole 'my replies' search concept rather useless.
     
  15. Jul 9, 2019 #15

    Vigilant1

    Vigilant1

    Vigilant1

    Well-Known Member

    Joined:
    Jan 24, 2011
    Messages:
    3,551
    Likes Received:
    1,528
    Location:
    US
    Also, does the "alert" function (red bell) have a shelf life? I've noticed that threads in which I haven't posted in awhile eventually stop notifying me of new posts.
     
  16. Jul 12, 2019 at 3:52 PM #16

    admin

    admin

    admin

    Administrator Staff Member

    Joined:
    Aug 6, 2002
    Messages:
    120
    Likes Received:
    38
    There is a 4 day limit on keeping the viewed ones.

    User alerts will disappear from the alerts list this many days after being viewed. Unviewed alerts will automatically expire after 30 days.
     

Share This Page

arrow_white